System load - slower processing times

Minor incident Webapplication
2023-10-23 10:13 CEST · 1 hour, 18 minutes

Updates

Resolved

The problem has been fixed.

October 23, 2023 · 11:30 CEST
Update

The backlogged documents affected by the slow processing have now been processed. We are still working on the final steps to fix the problem and hope to have it completely resolved shortly.

October 23, 2023 · 11:07 CEST
Update

The system is already running more stably again. The documents affected by the increased workload are now being processed one by one.

October 23, 2023 · 10:38 CEST
Investigating

The system is currently under high load and document processing is slower than usual. We are working at full speed to fix the problem.

October 23, 2023 · 10:13 CEST

← Back