Increased Processing Time

Minor incident API
2023-11-06 09:30 CEST · 2 hours

Updates

Resolved

Problem was resolved

November 6, 2023 · 11:29 CEST
Issue

We’re currently experiencing high load on the system and there could be increased processing waiting times. We’re working to improve the load balancing and the infrastructure.

November 6, 2023 · 10:46 CEST

← Back