Increased Database Load

Minor incident Webapplication API
2023-11-07 08:30 CEST · 1 hour, 57 minutes

Updates

Resolved

All issues were resolved

November 7, 2023 · 10:27 CEST
Issue

We’re currently experiencing high load on the system and there could be increased processing waiting times. We’re working to improve the load balancing and the infrastructure.

November 7, 2023 · 08:57 CEST

← Back