High load on the system - Delayed loading of the Finmatics portal

Minor incident Webapplication
2023-11-28 15:07 CEST · 34 minutes

Updates

Resolved

The incident has been resolved and the system is stable again.

November 28, 2023 · 15:41 CEST
Update

Processing is running stably again.

November 28, 2023 · 15:31 CEST
Investigating

A scaling of the capacities was initiated to accelerate the response time.

November 28, 2023 · 15:21 CEST
Issue

We are currently noticing a high load on the system and a delayed loading time of the Finmatics web portal.

November 28, 2023 · 15:07 CEST

← Back