Delayed Processing for Documents

Minor incident API
2024-01-05 11:13 CEST · 38 minutes

Updates

Resolved

The processing of vouchers is stabilized again.

January 5, 2024 · 11:50 CEST
Investigating

The backlog of documents to be processed decreases.

January 5, 2024 · 11:39 CEST
Issue

The processing time for uploaded documents is longer than usual. We are already working on resolving the issues and optimizing the infrastructure.

January 5, 2024 · 11:28 CEST

← Back