Slow loading and response of the web and mobile app

Minor incident Webapplication API
2024-01-09 11:47 CEST · 38 minutes

Updates

Resolved

The problem has been resolved. We can confirm that all documents have been processed without data loss.

We apologize for the increased loading times that customers may have experienced during this period. Thank you for trusting our service.

January 9, 2024 · 12:24 CEST
Investigating

The documents are now being processed step by step. Unfortunately, there are still delays for the majority of customers.

We apologize and will get back to you with another information update.

January 9, 2024 · 12:09 CEST
Issue

Finmatic’s web app and mobile app are loading and responding slower than usual. We are already working on a solution.

January 9, 2024 · 12:04 CEST

← Back