Slow loading and response of the web and mobile app

Minor incident Webapplication API
2024-01-12 13:19 CEST · 10 minutes

Updates

Resolved

The problems have now been completely resolved. Documents are being processed again as usual.

We thank you for your patience and apologize for the inconvenience.

January 12, 2024 · 13:30 CEST
Issue

Finmatic’s web app and mobile app are loading and responding slower than usual. We are already working on a solution.

January 12, 2024 · 13:19 CEST

← Back