Delayed Processing for Documents

Minor incident Webapplication API
2024-01-16 08:46 CEST · 45 minutes

Updates

Resolved

We are pleased to inform you that the document processing issues have now been fully resolved.
All systems are stable and we are confident that you will now have full access to our services again.
We appreciate your cooperation and remain at your disposal should you have any further questions.

January 16, 2024 · 09:31 CEST
Update

We are pleased to inform you that the issues that were affecting the processing of documents have been successfully resolved. Our technicians have been working hard to identify the cause and take action to ensure that services are now back to normal.

However, we would like to point out that there is a backlog of outstanding processing. This relates in particular to documents that were uploaded some time ago. These may still take some time to be fully processed.

January 16, 2024 · 09:11 CEST
Investigating

Processing is currently taking place in stages, but we regret to inform you that the majority of our customers are still experiencing delays.
Our team is working with the highest priority to identify and resolve the cause of these delays. We sincerely apologize for any inconvenience this may cause you.

January 16, 2024 · 08:50 CEST
Issue

The processing time for uploaded documents is longer than usual. We are already working on resolving the issues and optimizing the infrastructure.

January 16, 2024 · 08:46 CEST

← Back