No sorting or stapling possible

Minor incident Webapplication
2024-02-05 09:53 CEST · 18 minutes

Updates

Resolved

Good news! The problems have been fixed.
All documents are now updated and fully processed.

February 5, 2024 · 10:11 CEST
Update

Invoices that are new to the system are now being processed correctly and in full again.
We are working on processing the previously pending invoices.

February 5, 2024 · 10:00 CEST
Issue

Invoices arrive in the system but cannot be sorted or stapled.
We are working hard to provide a solution and apologize for the inconvenience.

February 5, 2024 · 09:53 CEST

← Back