Approval workflows reset to initial state

Minor incident Webapplication
2024-02-26 09:44 CEST · 1 day, 14 minutes

Updates

Resolved

We would like to inform you that the software problem that led to the reset of approvals has been successfully resolved. New invoices are now processed correctly in the approval process without unexpected resets.
We are working at full speed to automatically return the previously affected invoices from the initial status to the status of those that have already been approved.

February 26, 2024 · 15:57 CEST
Investigating

We would like to inform you that the software problem that led to the reset of approvals has been successfully resolved. New invoices are now processed correctly in the approval process without unexpected resets.
We are working at full speed to automatically return the previously affected invoices from the initial status to the status of those that have already been approved.

February 26, 2024 · 14:55 CEST
Issue

We would like to inform you that a technical error has caused an incident in the release process for invoices. This error has caused approvals to be reset, which means that invoices that have already been approved in one or more stages have been reset to the first initial status.

Our team is working with the highest priority to fix the error to ensure that the approval workflow is back to normal as soon as possible. We sincerely apologize for any inconvenience this may cause you.

February 26, 2024 · 09:44 CEST

← Back