Delayed Processing for Documents

Minor incident API
2024-03-01 12:01 CEST · 57 minutes

Updates

Resolved

We would like to inform you that the previous backlog of vouchers has been successfully cleared and processing is now back to full capacity. After intensive efforts by our team, all outstanding vouchers have been properly processed and the systems are now running smoothly.

We would like to sincerely thank you for your understanding and patience during this incident. Your trust in our services means a lot to us and we are committed to continuously improving our standards to minimize such events in the future.

Should you have any further questions or concerns, please do not hesitate to contact our support team. We are always happy to help and are committed to providing you with the best possible service.

March 1, 2024 · 12:54 CEST
Monitoring

We would like to inform you of a positive development regarding the recent incident that has led to longer processing times for uploaded documents. Thanks to the immediate actions taken by our team, our infrastructure optimizations are taking effect and we are seeing a noticeable decrease in the number of documents in the system that need to be processed.

We will continue to monitor progress closely and will report back with an update at 13:00. We will keep you informed of further developments and ensure that the improvements are sustainable.

We thank you for your patience and understanding during this period of optimization.

March 1, 2024 · 12:39 CEST
Update

Our team has already identified the problem and is working intensively to eliminate the causes and optimize our infrastructure in order to bring processing times back to the usual level.

March 1, 2024 · 12:21 CEST
Issue

The processing time for uploaded documents is longer than usual. We are already working on resolving the issues and optimizing the infrastructure.

March 1, 2024 · 12:01 CEST

← Back