Delayed e-mail processing

Minor incident Webapplication API
2024-03-05 14:49 CEST · 2 hours, 37 minutes

Updates

Resolved

We are pleased to inform you that the backlog in processing documents submitted via email has now been successfully cleared. All documents submitted during the disruption have been fully processed and should be reflected in your system accordingly.

We would like to take this opportunity to apologize again for any inconvenience or delays caused by these issues. Our teams have worked tirelessly to ensure that all your documents are carefully and promptly processed, and we are grateful for your patience and understanding throughout this process.

March 5, 2024 · 17:20 CEST
Update

We are pleased to inform you that the issue with processing receipts submitted via email has been successfully identified and resolved.
Receipts that were uploaded via email during this time are now being processed as usual.
However, please note that there is still a backlog which will be completely cleared within the next few hours. We sincerely apologize for the inconvenience this has caused you.

March 5, 2024 · 15:20 CEST
Update

Please note the following updated information regarding the current incident: It has been determined that there is a delay in processing receipts submitted via email. This delay exclusively affects the processing of receipts submitted by email. Receipts submitted through other input channels such as scan, web upload, and our mobile app are not affected by this incident. We would like to inform you that all receipts received via email will be fully processed after the incident has been resolved. A re-upload is not necessary. We sincerely apologize for any inconvenience and thank you for your understanding as we work to resolve the issue.

March 5, 2024 · 15:03 CEST
Issue

We would like to inform you that we are currently experiencing problems with the processing of emails with receipts, which is causing delays. Our team is working hard to identify the cause of these delays and take action to resolve the issue.

March 5, 2024 · 14:49 CEST

← Back