page separation settings discarded

Minor incident Webapplication
2024-03-25 10:05 CEST · 22 hours, 31 minutes

Updates

Resolved

Alle Belege werden ordnungsgemäß verarbeitet und können wie gewohnt sortiert und durch das erledigen der Sortierung exportiert werden.

March 25, 2024 · 16:00 CEST
De-escalate

All configurations are properly set again.

This means that all new invoices will be split automatically as expected and manual page separation is active again where it was before.

We are still working on a solution to set the batches for Scan & Seperate that were uploaded during this time back to status “Sorting” so they can be sorted and exported.

March 25, 2024 · 13:21 CEST
Issue

We would like to inform you that we have observed changes in page separation settings that were not intended, and the option for adaptation has also been removed from the settings view. This may result in your settings no longer being configured as you have set them.

In this regard, we have already been able to implement a quick fix for customers with scan & seperate, so that documents once again land in the “Sorting” status as usual. Documents that have transitioned to a different status will be reset to “Sorting” throughout the day. If you do not wish to wait, you can download the batches and manually upload them again. The new upload should function as usual.

Our technical team is working diligently to investigate the situation and find a solution for all affected parties. We thank you for your patience and understanding.

March 25, 2024 · 10:05 CEST

← Back