Delayed Email Processing

Minor incident Webapplication API
2024-03-27 14:26 CEST · 4 hours, 47 minutes

Updates

Resolved

We’re pleased to announce that the delays in processing receipts and documents submitted via email have now been resolved.

Our team has successfully resolved the issue, and the backlog has been processed. We are now back to our standard operating efficiency, with processing times returned to normal.

We appreciate your patience and are here for any further assistance you may need.

March 27, 2024 · 19:05 CEST
Issue

We would like to inform you that we are currently experiencing unusually long processing times for receipts and documents submitted via email. Please rest assured that our team is working diligently to resolve the issues and to optimize our infrastructure for the long term.

Your satisfaction and the smooth operation of our services are our top priorities. We appreciate your understanding and patience during this time and promise to keep you informed as soon as we have made progress and the processing times return to normal.

March 27, 2024 · 14:26 CEST

← Back