Belege werden nicht automatisch über Beleg-Kollektiv verteilt

Minor incident Webapplication
2024-04-08 08:08 CEST · 1 hour, 11 minutes

Updates

Resolved

We would like to give you an important update on the current incident regarding the processing of receipts. Our team has successfully identified the problem and is working hard to find a solution. As soon as the solution is implemented, all affected documents will be processed again.

We would like to urge our users not to make any manual edits to documents that have already been uploaded during this process. The risk of inconsistencies and errors could affect the efficiency of post-processing.

Our team continues to monitor the situation closely and will keep you informed of progress. We thank you for your understanding and patience during this time.

April 8, 2024 · 09:20 CEST
Investigating

As part of the current collective incident, we would like to inform you that the reading of invoices may also be affected by this problem. Documents that are uploaded may currently not be automatically recognized.

Our team is still working hard to restore the functionality of automatic receipt distribution to enable the reading of receipts.

April 8, 2024 · 08:50 CEST
Issue

Wir möchten darüber informieren das Belege die aktuell in ein Beleg-Kollektiv hochgeladen werden, derzeit nicht automatisch an den richtigen Belegtyp verteilt werden sondern im Beleg Kollektiv stehen bleiben.

Unser Team arbeitet mit Hochdruck an einer Lösung um die Funktionalität der Belegverteilung wieder herzustellen und bitten die Unannehmlichkeiten zu entschuldigen.

Belege können in der Zwischenzeit manuell verschoben und weiterverarbeitet werden.

April 8, 2024 · 08:08 CEST

← Back