Processing of invoices affected

Minor incident Webapplication API
2024-04-08 09:10 CEST · 1 hour, 52 minutes

Updates

Resolved

We are pleased to inform you that the processing of receipts has now been successfully resumed. Following the previous restrictions, all services are fully restored and you can now upload and process receipts.

For those of you whose receipts were affected by the incident, we would like to assure you that our team is working to reprocess them throughout the day. We ask for your patience while we ensure that all submitted receipts are properly processed.

We appreciate your understanding during this time and will be happy to answer any questions or concerns you may have.

Thank you for your continued support and trust in our services.

April 8, 2024 · 11:01 CEST
De-escalate

Wir möchten Sie darüber informieren, dass die geplanten Wartungsarbeiten erfolgreich abgeschlossen wurden und unser System nun wieder vollständig erreichbar ist. Nach dem Neustart sind alle Dienste wieder verfügbar, jedoch möchten wir darauf hinweisen, dass es bei der Verarbeitung von Belegen vorübergehend zu Verzögerungen kommen kann.

Aufgrund des vorübergehenden Rückstaus von Belegen wird unser Team hart daran arbeiten, diese so schnell wie möglich abzuarbeiten. Wir entschuldigen uns aufrichtig für etwaige Unannehmlichkeiten, die Ihnen dadurch entstehen, und danken Ihnen für Ihr Verständnis während dieser Übergangszeit.

Wir stehen Ihnen zur Verfügung, um etwaige Fragen zu beantworten oder Probleme zu lösen, die im Zusammenhang mit dieser Situation auftreten könnten.

Vielen Dank für Ihre Geduld und Ihr Vertrauen in unsere Dienste.

April 8, 2024 · 10:38 CEST
Investigating

Our database is currently being restarted in order to resume data processing. This restart is necessary to ensure that all incoming information can be processed properly.

During the restart, our services may be temporarily unavailable. We apologize for any inconvenience this may cause you and ask for your understanding for this necessary measure.

Our team is working hard to keep the downtime as short as possible. We will inform you as soon as the restart is completed and services are restored.

We thank you for your patience and understanding during this maintenance work.

April 8, 2024 · 10:11 CEST
Update

In order to resolve the current problem regarding the processing of receipts, we have to carry out maintenance work at short notice. In order to implement the necessary measures, our systems will be restarted shortly.

During this restart, the system may be temporarily unavailable. We apologize for any inconvenience this may cause you. Please understand that this measure is necessary to ensure the stability and functionality of our systems.

Our team is working hard to keep the downtime as short as possible. We will keep you up to date on the progress and inform you as soon as the systems are back online.

We thank you for your understanding and patience during this urgent maintenance work.

April 8, 2024 · 09:46 CEST
Update

We are pleased to inform you that the cause of the issue regarding the processing of receipts has been successfully resolved. Our team has been working hard and has taken the necessary measures to ensure that future vouchers can be processed properly.

We are currently working to ensure that voucher processing resumes as soon as possible. We ask for your patience while we finalize this process and ensure that everything is running smoothly.

After the solution is implemented for all receipts, we will take an additional step and reprocess all affected receipts to ensure that all information is read and processed correctly.

We thank you for your understanding and patience during this time. If you have any further questions or require assistance, please do not hesitate to contact us.

April 8, 2024 · 09:32 CEST
Investigating

We would like to give you an important update on the current incident regarding the processing of receipts. Our team has successfully identified the problem and is working hard to find a solution. As soon as the solution is implemented, all affected documents will be processed again.

We would like to urge our users not to make any manual edits to documents that have already been uploaded during this process. The risk of inconsistencies and errors could affect the efficiency of post-processing.

Our team continues to monitor the situation closely and will keep you informed of progress. We thank you for your understanding and patience during this time.

April 8, 2024 · 09:21 CEST
Issue

We would like to inform you that there is currently an incident affecting the processing of receipts. Our systems are currently unable to process incoming receipts properly. This means that newly uploaded receipts cannot be processed temporarily.

Our team is already working to resolve the issue. We are doing our best to restore the processing of receipts as soon as possible.

In the meantime, we ask for your understanding and patience. We apologize for any inconvenience this may cause you.

Translated with DeepL.com (free version)

April 8, 2024 · 09:10 CEST

← Back