Slow loading and responsiveness of the web and mobile app

Minor incident Webapplication API
2024-04-09 10:49 CEST · 7 hours, 53 minutes

Updates

Resolved

The response times and processing times of the services are back to normal, ensuring all operations are running smoothly. We thank you for your patience and understanding during this time and are committed to maintaining the reliability and efficiency of our services.

April 9, 2024 · 18:39 CEST
Monitoring

The backlog has been processed, and the responsiveness of our web and mobile app has been significantly improved. However, there may still be occasional delays, which are being actively monitored and addressed by our team. We would like to thank you for your patience during the period of increased latency and the processing of the invoice backlog. Our team continues to work diligently to ensure that all systems operate smoothly and any potential delays are resolved as quickly as possible.

April 9, 2024 · 17:04 CEST
Update

Responsiveness has been improved across both our web and mobile applications. However, we are still working through a backlog of documents to process, which was accumulated during the period of increased latency. We are dedicating additional resources to clear this backlog as swiftly as possible and appreciate your patience as we work to normalize all operations.

April 9, 2024 · 13:12 CEST
Investigating

We are currently experiencing increased latency across our web application. Our team is aware of the issue and is actively investigating to identify the root cause.

April 9, 2024 · 10:49 CEST

← Back