Reduced Prediction Accuracy in Account Number Field

Minor incident Webapplication API
2024-05-03 12:37 CEST · 8 minutes

Updates

Resolved

closed

May 3, 2024 · 12:45 CEST
Issue

We have identified an issue impacting the prediction accuracy for the account number field in our platform. Currently, users may experience a reduced number of predictions when using this feature.

Our engineering team is actively investigating the root cause of this problem to understand the underlying issues and to implement a solution. We are working diligently to restore the prediction accuracy to its former level.

We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve this matter. Please stay tuned to this page for further updates.

May 3, 2024 · 12:37 CEST

← Back