Reduced prediction accuracy for account numbers

Minor incident Webapplication API
2024-05-03 12:47 CEST · 2 hours, 48 minutes

Updates

Resolved

We are pleased to inform you that the previous incident has been successfully resolved and the system is now fully available again. Our team has successfully reprocessed the incomplete documents and completed the G/L accounts accordingly. As a result, the integrity of the data has been restored and the system is now working again as usual.

May 3, 2024 · 15:35 CEST
Update

We would like to inform you that significant progress has been made in resolving the incident. The production system has been successfully updated, which means that receipts can now be fully recorded. This update allows us to restore the integrity of the data and improve the accuracy of forecasting and populating G/L accounts.
Our team is now working on implementing an automated solution to reprocess incomplete vouchers. This is to ensure that all receipts are recorded correctly and completely.
We thank you for your understanding and patience while we work hard to resolve this matter. If you have any further questions, please do not hesitate to contact us.

May 3, 2024 · 13:02 CEST
Issue

We have identified an issue that affects the prediction accuracy for the account number field on our platform. Currently, users may receive a reduced number of predictions when using this feature.

Our team is actively investigating the cause of this issue to understand the underlying problems and implement a solution. We are working diligently to restore the prediction accuracy to its previous level.

We apologize for any inconvenience this may cause and appreciate your patience while we work to resolve this issue.

Translated with DeepL.com (free version)

May 3, 2024 · 12:47 CEST

← Back