Information containing errors is displayed at startup

Minor incident Webapplication
2024-05-16 09:51 CEST · 13 minutes

Updates

Resolved

We are pleased to inform you that the previously reported issue with our browser application has been successfully resolved. The incorrect message to install a scan driver and the display of a blank page for customers who have already installed the driver no longer occur.

Our team has taken all necessary measures to ensure that this error does not occur again. The application is now running stable and without problems again.

We would like to thank you for your patience and understanding while we worked to resolve this issue. If you have any further questions or concerns, please do not hesitate to contact our support team.

May 16, 2024 · 10:03 CEST
Investigating

We would like to provide you with an important update regarding the current incident. Our analysis has shown that the processing of receipts is not negatively affected by the phenomenon. The incorrect message to install a scan driver and the display of a blank page do not affect the functionality of receipt processing.

May 16, 2024 · 09:59 CEST
Issue

Dear customers,

We would like to inform you that there is currently a problem with our browser application. When starting or loading the application, a message to install a scan driver is incorrectly displayed. For customers who have already installed the driver, a blank page appears instead.

Workaround:
The problem can be temporarily bypassed by reloading the application in the browser (reload page).

Measures:
Our team is working hard to identify the cause of this error and implement a permanent solution. We will keep you informed about the progress.

Translated with DeepL.com (free version)

May 16, 2024 · 09:51 CEST

← Back