No forwarding to the next document in a separate tab / browser window

Minor incident Webapplication
2024-05-17 08:59 CEST · 3 hours, 25 minutes

Updates

Resolved

Dear Customers,

We are pleased to inform you that the previously reported issue with our browser application has been resolved. You can now open receipts in a separate browser tab or window without encountering any issues with the subsequent receipt display after confirmation.

Important Note:
To ensure the changes take effect, we recommend refreshing your browser window. This can be done by pressing the “F5” key or by clicking the refresh icon in your browser.

We appreciate your patience and understanding while we worked to resolve this issue.

May 17, 2024 · 12:20 CEST
Investigating

We would like to provide you with an important update regarding the current incident. Our team has identified the issue that causes the next receipt not to be displayed after confirming a receipt in a separate browser tab or window.

Workaround:
We continue to recommend opening receipts in the same browser tab to temporarily work around the issue.

Further measures:
Our team is working hard to implement the fix as soon as possible. We will inform you again with an update on the progress of the implementation of the fix.

May 17, 2024 · 09:57 CEST
Issue

Dear customers,

We would like to inform you that there is currently a problem with our browser application. If a receipt is opened in a separate browser tab or window, the next receipt is not displayed after confirming a receipt.

Workaround:
We recommend opening receipts in the same browser tab to avoid this problem.

May 17, 2024 · 08:59 CEST

← Back