Some documents processed with a delay

Minor incident Webapplication API
2024-05-23 09:48 CEST · 3 hours, 50 minutes

Updates

Resolved

We are pleased to inform you that the previously reported problem has been resolved. The software update has been successfully installed in the Finmatics system. Processing has normalized and the system is fully functional again.

We thank you for your patience and understanding while this incident is being resolved.

May 23, 2024 · 13:37 CEST
Monitoring

We are pleased to inform you that the software update has been successfully installed in the Finmatics system. The post-processing of vouchers is now running successfully and the processing speed is gradually returning to normal.

Our team will continue to monitor the system performance and ensure that all documents are processed correctly and promptly.

If individual vouchers continue to take longer than average to process, please contact our support team at support@finmatics.com. We are at your disposal to solve individual problems as quickly as possible.

May 23, 2024 · 12:29 CEST
Update

Dear customers,

We would like to provide you with an important update regarding the current delays in processing receipts. Our team has developed a software update that is now being deployed to the Finmatics system to resolve the issue. Our team is closely monitoring the update process and will keep you regularly informed about the progress.

If individual documents are taking longer than average to process, please contact our support team at support@finmatics.com. We are at your disposal to solve individual problems as quickly as possible.

We thank you for your patience and understanding during this time. If you have any further questions, please do not hesitate to contact our support team.

Translated with DeepL.com (free version)

May 23, 2024 · 10:56 CEST
Issue

Dear customers,

We would like to inform you that there are currently some delays in the processing of vouchers. We would like to emphasize that no data will be lost, but that all documents will be reprocessed.
If documents are re-imported into the Finmatics system before successful processing, they will be processed as usual.

Our team is working hard to identify the cause of the delays and implement a permanent solution. We will keep you updated with further information on the progress of the resolution.

We apologize for the inconvenience and thank you for your understanding and patience.

Translated with DeepL.com (free version)

May 23, 2024 · 09:48 CEST

← Back