Issue with Document Image Display

Minor incident Webapplication
2024-08-09 08:00 CEST · 5 hours, 55 minutes

Updates

Resolved

The issue with the document image display has been resolved, and the software is functioning as usual again.

August 9, 2024 · 13:41 CEST
Issue

In some cases, the document image on the platform is not loading correctly. Instances have been identified where the image of the previous document remains visible in the view. Users have reported that reloading the page temporarily resolves the issue.

A fix is currently being prepared and will be delivered shortly.

We apologize for the inconvenience and thank you for your patience as we work to resolve this issue.

August 9, 2024 · 11:25 CEST

← Back