Incorrect page order

Minor incident Webapplication API
2024-08-26 08:51 CEST · 7 hours, 26 minutes

Updates

Investigating

All past invoices have been processed. Now no more documents should be displayed in the wrong page order.

August 26, 2024 · 16:12 CEST
Update

We have found the error and installed an update. The order of newly uploaded vouchers should now work as usual again.
Existing documents will now be corrected retrospectively. If you urgently need your receipts, we recommend that you upload the documents again.

August 26, 2024 · 12:56 CEST
Issue

There is currently an error in the document detail screen. The order of newly uploaded or manually separated documents is not displayed correctly. We are endeavoring to remedy the situation quickly.

August 26, 2024 · 08:51 CEST

← Back