Issue with Document Separation

Minor incident Webapplication
2024-09-06 10:51 CEST · 5 days, 59 minutes

Updates

Resolved

We have found and fixed the error regarding the page separation

September 11, 2024 · 11:48 CEST
Issue

We are aware of intermittent time-out issues during document separation, impacting some users. This may result in single-page separations instead of correctly detecting multi-page documents.
Our team is actively working on a solution to resolve this and restore full functionality. Thank you for your patience.

September 6, 2024 · 10:51 CEST

← Back