Long loading times

Minor incident Webapplication API
2024-11-18 14:24 CET · 1 hour, 55 minutes

Updates

Resolved

Our processing time has stabilized again.

November 18, 2024 · 16:13 CET
Issue

There are currently longer loading times when uploading due to high system load

November 18, 2024 · 14:24 CET

← Back