Images not loading

Major incident Webapplication API
2024-11-29 07:10 CET · 17 minutes

Updates

Resolved

Problem was found and was resolved

November 29, 2024 · 07:26 CET
Issue

Due to problems in infrastructure changes, currently no images can be loaded in the frontend. We’re already working to fix this as fast as possible.

November 29, 2024 · 07:10 CET

← Back