Finmatics Downtime due to poweroutage

Minor incident Webapplication API
2025-02-11 08:20 CET · 7 hours, 35 minutes

Updates

Resolved

The Backlog of documents is now fully processed and new documents are processed within the usual time frame.
With this the incident is now solved.
Thank you for your understanding!

February 11, 2025 · 15:51 CET
Update

Good News: The Backlog is reducing more and more and will be fully processed 3:00pm
After that point all documents should be processed as usual.
We will inform you again once the backlog is fully processed.
Thank you for your understanding!

February 11, 2025 · 13:29 CET
Update

There is still a backlog of documents. All new documents are however processed.

We will inform you as soon as the backlog is processed fully.
Thank you for your understanding!

February 11, 2025 · 12:18 CET
Update

The system is fully up and running again but there is still a backlog of documents that are being processed.
Because of that new documents will also be processed with some delay.
We will keep you updated with new information when available.
Thank you for your understanding!

February 11, 2025 · 11:43 CET
Update

Processing still delayed
The system is up and running again and the frontend is back to about 80% of it’s usual performance.
There is still a backlog of documents that are currently being processed.
We still expect the system to be back to it’s full capacity at around 11:30.
Our team is currently still working on improving the performance.
We will keep you updated with further information as soon as possible.
Thank you for your understanding!

February 11, 2025 · 10:31 CET
Investigating

The system is accessible, but not up to the usual performance yet.
We expect to be back to full capacity at around 11:30.
Our Team is currently working on improving the performance and we will keep you updated with further information.
Thank you for your understanding!

February 11, 2025 · 09:49 CET
Update

Limited Systemperformance

The system is up and running again. Slowdowns in processing of documents are still possible.
Our Team is at work to stabilize the system and we will keep you updated with more information as soon as possible.
Thank you for your understanding!

February 11, 2025 · 08:53 CET
Issue

The system is currently partially slow or even down due to an Infrastructure problems.
Our team is working to solve the issue and in parallel is setting up a substitute system to get everything up and running as quickly as possible again.
We will keep you updated as soon as there is new information.
Thank you for your understanding.

February 11, 2025 · 08:29 CET

← Back