E-Rechnungen werden nicht immer richtig angezeigt
Minor incident
Webapplication
API
2025-04-28 16:39 CEST
· 1 week, 6 days, 22 hours, 2 minutes
Updates
Resolved
May 12, 2025 · 14:38 CEST
Many of the affected e-invoices have turned out to be actually invalid. Currently, we do not support the ZugFeRD 1.0 version.
However, we are working on further improvements and will provide more information about failed document batches in the future.
Investigating
April 28, 2025 · 16:39 CEST
We are currently experiencing issues with e-invoice uploads. Affected invoices appear in the overview with the status “Error” and cannot be opened or edited.
Our team is actively investigating the root cause and working to resolve the issue.
← Back