Training Center – Word Selection Not Working

Minor incident Webapplication
2025-05-19 09:43 CEST · 3 hours, 55 minutes

Updates

Resolved

We’ve deployed a fix, and word selection in the Training Center is fully operational again. We apologize for any disruption this may have caused and appreciate your patience.

May 19, 2025 · 13:36 CEST
Issue

We’re investigating an issue that prevents word selection in the Training Center. A fix is being prepared and will be deployed later today.

Impact: Users may be unable to highlight or select words within the Training Center.
Next update: When the fix is live (ETA noon).

May 19, 2025 · 09:43 CEST

← Back