Invoices can't be opened in the workflow screen
Minor incident
Webapplication
API
2025-06-10 09:58 CEST
· 3 hours, 35 minutes
Updates
Resolved
June 10, 2025 · 13:31 CEST
The documents can now be displayed and edited in the workflow as usual again.
Issue
June 10, 2025 · 09:58 CEST
Unfortunately, there is currently an incident where documents in the approval process cannot be opened, and the error message ‘Not found’ appears. We are working on a prompt resolution.
← Back