Invoices can't be opened in the approval process (workflow)

Minor incident Webapplication API
2025-06-13 11:41 CEST · 1 week, 5 hours, 11 minutes

Updates

Resolved

All invoices are visible in the approval workflow again.

June 20, 2025 · 16:50 CEST
Issue

Currently, there is an error in the display of documents in the invoice approval process. We are already working on resolving the issue as quickly as possible.

June 13, 2025 · 11:41 CEST

← Back