Limited Document Display

Minor incident Webapplication
2025-07-28 09:23 CEST · 38 minutes

Updates

Resolved

The issue affecting the display of documents has been successfully resolved. Document images should now be visible as usual.

Status: Operational
Next Update: Not required

July 28, 2025 · 09:59 CEST
Issue

We are currently experiencing issues with the display of documents. Our team is analyzing the situation and working diligently on a solution.

Status: Limited Service
Next Update: Coming Soon

July 28, 2025 · 09:23 CEST

← Back