longer processing times

Minor incident Webapplication API
2025-10-23 16:34 CEST · 1 hour, 15 minutes

Updates

Resolved

The disruption was resolved.

October 23, 2025 · 17:49 CEST
Update

The cause of the problem has been identified and successfully resolved.
Due to the disruption, we are currently still experiencing extended processing times. We expect normal operation to be fully restored in about an hour.
The system remains available, and uploads are being processed as normal.

October 23, 2025 · 17:16 CEST
Investigating

Currently, there is an infrastructure issue causing longer processing times than usual.
Our teams are investigating the cause and working on a solution.
Receipts that have already been uploaded are being processed normally, and the web application remains available.
We will provide an update as soon as new information becomes available.

October 23, 2025 · 16:34 CEST

← Back