longer processing times

Minor incident Webapplication API
2025-11-13 10:42 CET · 1 hour, 27 minutes

Updates

Resolved

The disruption has been resolved.
The processing times have normalized again. All systems are now available again without delay.

November 13, 2025 · 12:07 CET
Issue

We are currently experiencing longer processing times. The issue has already been identified: our infrastructure provider is facing problems with large language model (LLM) resources, resulting in increased latencies.

We are in close contact with the infrastructure provider and have temporarily deactivated some effected services while the issue is being resolved.

All invoices that have already been uploaded will be processed — no additional uploads are necessary.

November 13, 2025 · 10:42 CET

← Back