Error when confirming documents with tax codes

Minor incident Webapplication
2026-02-05 14:06 CET · 2 hours

Updates

Resolved

The issue has been resolved. All sysems are up and running.

February 5, 2026 · 16:05 CET
Investigating

We are currently investigating an issue causing errors during invoice confirmation. The root cause is a tax code validation error affecting both the new and legacy document views.

Our team has identified the cause, and a fix is expected to be deployed by the end of the day.

Impact: You may encounter error messages when attempting to finalize invoices. Your existing data remains secure, and the ability to save drafts is unaffected.

February 5, 2026 · 14:06 CET

← Back