Processing Delayed

Ereignis Webapplikation
2026-02-10 11:25 CET · eine Stunde, 35 Minuten

Update

Vorfall

We are currently experiencing processing delays. Our team is already working on a solution.
Update:
The issue has been resolved. We are currently processing the backlog and expect everything to be back to normal within the next hour.

Februar 10, 2026 · 11:50 CET

← Zurück