Document approval in workflow currently not possible

Minor incident Webapplication
2026-06-10 13:32 CEST · 1 day, 1 hour, 51 minutes

Updates

Resolved

The invoice approval within the workflow is available again.

June 11, 2026 · 08:00 CEST
Issue

Due to a technical issue, invoices/documents cannot be approved in the release workflow at this time. Our team is already working urgently to resolve the issue.
A fix will be deployed by the end of the day.

June 10, 2026 · 13:32 CEST

← Back