Error while exporting documents
Minor incident
Webapplication
API
2026-06-26 13:46 CEST
· 1 day, 5 minutes
Updates
Resolved
June 27, 2026 · 17:00 CEST
The export of receipts is once again possible without interruptions.
Issue
June 26, 2026 · 13:46 CEST
We are currently experiencing occasional issues exporting invoices to DATEV.
Our developers are looking into the incident and working on a fix.
← Back