Processing times problem

Minor incident Webapplication
2023-06-07 09:30 CEST · 2 hours

Updates

Update

Verarbeitungs-Rückstau wurde gelöst und Verarbeitungszeit ist wieder normal

June 7, 2023 · 12:00 CEST
Issue

on June 7, 2023 between 9:30 and 12:00 am, there were longer processing times in Web Scan and Finmatics Scan and Separate due to a bug. The processing backlog is still being worked through. The issue has been resolved and we apologize for the inconvenience caused.

June 7, 2023 · 11:17 CEST

← Back