馃敡馃毃 Unplanned Maintenance Alert 馃毃馃敡

Minor incident Webapplication API
2023-06-12 09:43 CEST 路 2 hours, 11 minutes

Updates

Resolved

Dear users,

Good news! The problems have now been completely resolved. Documents are being processed as usual again.

We thank you for your patience and apologise very much for the inconvenience.

June 12, 2023 路 11:53 CEST
De-escalate

Dear users,

Good news! The problems have been solved. However, there is still a backlog of open tasks. This means, documents uploaded some time ago might still take some time to be processed. We expect processing to be back up and running as usual shortly.

We thank you for your patience and will contact you again with a final information update as soon as the processing of documents is working properly again.

June 12, 2023 路 11:39 CEST
Update

Dear users,

The processing of the documents is now gradually taking place. Unfortunately, there are still delays for a large number of customers.

We apologise for any inconvenience and will get back to you with another information update at 11:45 am.

June 12, 2023 路 11:17 CEST
Update

Dear users,

The system is available again and some documents are already being processed. There may still be delays for a large number of customers.

We apologise and ask for your patience.

The next information message will follow at 11.15 a.m.

June 12, 2023 路 10:50 CEST
Update

Dear users,

The system is available again. Processing will be resumed asap. Unfortunately, there are still delays expected.

We deeply apologise and ask for your continued patience.

The next information message will follow at 10.50 a.m.

June 12, 2023 路 10:30 CEST
Update

Dear users,

The systems are currently being restarted.

We kindly ask for a little patience.

The next information message will follow at 10.25 a.m.

June 12, 2023 路 10:07 CEST
Issue

Dear Users,

We are currently experiencing unexpected database issues and have entered into an unplanned maintenance period to address them. Our team is working diligently to resolve the problem as quickly as possible.

We will keep you updated on our progress. Thank you for your patience and understanding.

Next information update will be at 10.00am.

June 12, 2023 路 09:43 CEST

鈫 Back