Vorübergehende Verfügbarkeitsänderung des Analytics Center-Reporting-Tools

Minor incident Webapplication
2023-08-04 09:12 CEST · 2 hours, 16 minutes

Updates

Resolved

We’re glad to announce that the technical issue has been resolved. We are now monitoring the system closely to ensure everything functions smoothly. Thank you for your patience

August 4, 2023 · 11:27 CEST
Issue

Dear users,

We would like to inform you about an important update regarding our latest release. Unfortunately, during this release, the new reporting tool was unintentionally made available to all customers. We want to clarify that this tool is still in the testing phase and was meant to be accessible only to our selected pilot customers.

We sincerely apologize for any confusion or inconvenience this may have caused. Rest assured, the reporting tool has been promptly deactivated and is now accessible only to our pilot customers as originally intended.

We want to assure you that this incident has not affected the current data processing or any other functionalities of Finmatics. All other services continue to function smoothly without any disruptions.

Our team is diligently working to address this issue, and we are committed to providing you with the best possible experience. We appreciate your understanding and patience as we strive to make the Analytics Center available for all users soon.

If you have any questions or concerns, please feel free to reach out to our support team. Thank you for your continued support and trust in Finmatics.

Best regards,
The Finmatics Team

August 4, 2023 · 09:12 CEST

← Back